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‭5 Mark Questions‬

‭CH 2.‬‭1‬‭എന്താണ്‬‭ഇ-വേസ്റ്റ്‬‭? ഇ-വേസ്റ്റ്  നമ്മുടെ ആരോഗ്യത്തിനും പ്രകൃതിക്കും ഹാനികരമാണ്." എന്ന‬

‭പ്രസ്താവനയെ നീതീകരിക്കുക.‬‭ഇ-വേസ്റ്റ് നിർമാർജന രീതി‬‭കൾ ലിസ്റ്റ് ചെയ്തു വിശദീകരിക്കുക?‬

‭ANS‬‭: ഉപേക്ഷിക്കപ്പെട്ട ഇലക്ട്രിക്കൽ അല്ലെങ്കിൽ ഇലക്ട്രോണിക് ഉപകരണങ്ങളാണ് ഇ-വേസ്റ്റ്.‬

‭മെർക്കുറി,‬ ‭ലെഡ്,‬ ‭കാഡ്മിയം‬ ‭തുടങ്ങിയ‬ ‭വളരെ‬ ‭വിഷാംശമുള്ള‬ ‭വസ്തുക്കൾ‬ ‭ഇ-മാലിന്യങ്ങളിൽ‬

‭അടങ്ങിയിരിക്കുന്നു.‬ ‭ശരിയായി‬ ‭കൈകാര്യം‬ ‭ചെയ്തില്ലെങ്കിൽ,‬ ‭വിഷാംശം‬ ‭നിറഞ്ഞ‬‭വസ്തുക്കൾ‬‭കാൻസർ,‬‭മറ്റ്‬

‭നിരവധി ആരോഗ്യ പ്രശ്നങ്ങൾ എന്നിവയ്ക്ക് കാരണമാകും.‬

‭*****‬‭ഇ-വേസ്റ്റ് നിർമാർജന രീതികൾ‬

‭പുനരുപയോഗം  ( Reuse )‬ ‭സെക്കൻഡ് ഹാൻഡ് ഉപയോഗമോ കേടുപാടുകൾ പരിഹരിച്ചുള്ള ഉപയോഗമോ ആകുന്നു‬

‭കത്തിച്ചുകളയുക  ( Incineration )‬ ‭ഇൻസിനറേറ്ററുകളിൽ ഉയർന്ന താപനിലയിൽ മാലിന്യം കത്തിക്കുന്നു‬

‭റീസൈക്ലിങ് ( Recycling )‬ ‭ഇ-വേസ്റ്റിൽ നിന്ന് പുതിയ ഉൽപ്പന്നങ്ങൾ നിർമ്മിക്കുന്നപ്രക്രിയയാണിത്.‬

‭കുഴിച്ചു മൂടുക( Land filling )‬ ‭മണ്ണ് കുഴിച്ച് അതിൽ ഇ-വേസ്റ്റ് കുഴിച്ചിടുന്നു‬

‭CH 2.‬‭2‬‭(a)‬‭RAM, ROM‬‭താരതമ്യം ചെയ്യുക.‬‭(Also in 3 mark)‬

‭RAM(റാൻഡം ആക്സസ് മെമ്മറി)‬ ‭ROM ( റീഡ് ഓൺലി മെമ്മറി )‬

‭താത്കാലിക സ്റ്റോറേജ്  മെമ്മറി‬ ‭സ്ഥിരമായ സ്റ്റോറേജ് മെമ്മറി‬

‭ഇത് റോമിനേക്കാൾ വേഗതയുള്ളതാണ്‬ ‭ഇത് റാമിനെക്കാൾ വേഗത കുറവാണ്‬

‭വോളടൈൽ മെമ്മറി‬ ‭നോൺ-വോളടൈൽ മെമ്മറി‬

‭(b)‬‭വേഗതയു‬‭ടെ‬‭ആരോഹണ‬‭ക്രമത്തിൽ ക്രമീകരിക്കുക:  RAM, CACHE,HARD DISK,REGISTERS‬

‭ANS‬‭:‬ ‭REGISTERS, CACHE, RAM, HARD DISK‬

‭CH 2.‬‭3‬‭ഏതെങ്കിലും അഞ്ച് ഇൻപുട്ട് ഉപകരണങ്ങളെക്കുറിച്ച് ചുരുക്കി വിശദീകരിക്കുക.‬

‭ഇൻപുട്ട് ഡിവൈസ്‬‭: കമ്പ്യൂട്ടറിലേക്ക് ഡാറ്റ, ഇൻസ്ട്രക്ഷൻ നൽകുന്നതിന് ഉപയോഗിക്കുന്ന ഉപകരണം.‬

‭ഇൻപുട്ട് ഉപകരണം‬ ‭വിശദീകരണം‬

‭കീബോർഡ്‬ ‭കമ്പ്യൂട്ടറിൽ അക്ഷരങ്ങളും,അക്കങ്ങളും ഉൾപ്പെടെയുള്ള ഡാറ്റ നൽകുവാൻ സാധിക്കുന്നു‬

‭മൗസ്‬ ‭ഡിസ്‌പ്ലേ സ്‌ക്രീനിലെ ഏതൊരു സ്ഥലത്തേക്കും ചലിക്കാൻ ഉപയോഗിക്കുന്ന പോയിന്റിംഗ് ഉപകരണം‬

‭മൈക്രോഫോൺ‬ ‭ശബ്ദം റെക്കോർഡ് ചെയ്യുന്നതിനായി ഉപയോഗിക്കുന്നു‬

‭ടച്ച് സ്ക്രീൻ‬ ‭ഇലക്ട്രോണിക് വിഷ്വൽ ഡിസ്പ്ലേയിൽ സ്പർശിച്ചുകൊണ്ട് ഇൻപുട്ട് സാധ്യമാക്കുന്നു‬

‭ജോയ്സ്റ്റിക്ക്‬ ‭സ്‌ക്രീനിലെ ചലനത്തെ നിയന്ത്രിക്കുന്ന ഒരു കൈയിൽ പിടിക്കാവുന്ന ഉപകരണം.‬

‭CH 6.‬‭1‬‭GIMP-ലെ ഏതെങ്കിലും 5‬‭ട്രാൻസ്‌ഫോം ടൂളുകൾ‬‭വിശദീകരിക്കുക.‬
‭ട്രാൻസ്‌ഫോം ടൂൾ‬‭:ഇമേജിന്റെ വലിപ്പം,സ്ഥാനം,ആംഗിൾ തുടങ്ങിയ രൂപഭാവം മാറ്റുന്നതിന് ഉപയോഗിക്കുന്നു.‬

‭7.1.‬‭അലൈൻ‬‭:‬‭ഇമേജിലെ ലെയറുകളുടെ സ്ഥാനം നിർണയിക്കുന്നു.  Tools ->  Transform Tools→  Align‬

‭7.2.‬‭മൂവ്‬‭:‬‭ലെയറുകളോ സെലെക്ഷനോ ഒരു സ്ഥാനത്തിൽ നിന്ന് മറ്റൊരു സ്ഥാനത്തേക്ക് മാറ്റുവാൻ.‬

‭7.3.‬‭ക്രോപ്‬‭:‬‭ഇമേജിനെ മുറിക്കുന്നതിന് ഉപയോഗിക്കുന്നു.  Tools -> Transform Tools→ Crop‬

‭7.4.‬‭റൊട്ടേറ്റ്‬‭:‬‭ഇമേജിനെ പല ദിശയിൽ തിരിക്കുന്നതിന് ഉപയോഗിക്കുന്നു. Tools -> Transform Tools→ Rotate‬

‭7.5.‬‭സ്കെയിൽ‬‭:‬‭ഇമേജിന്റെ വലിപ്പം വ്യതിചലിപ്പിക്കുവാൻ ഉപയോഗിക്കുന്നു.  Tools -> Transform Tools→ Scale‬

‭teachbook.in‬ ‭|‬ ‭1‬

http://www.teachbook.in/
https://rb.gy/xht0fg
http://teachbook.in/


‭TEACHBOOK.IN
‬

‭CH 6.‬‭2.‬‭GIMP-ലെ ഏതെങ്കിലും 5‬‭സെലക്ഷൻ ടൂളുകൾ‬‭വിശദീകരിക്കുക.‬
‭ANS:സെലെക്ഷൻ ടൂൾ‬‭:ആക്റ്റീവ് ലെയറിൽ നിന്ന് ആവശ്യമുള്ള ഭാഗങ്ങൾ തിരഞ്ഞെടുത്തു വിവിധ പ്രവൃത്തി  ചെയ്യാനാകും.‬

‭6.1.‬‭റെക്‌റ്റാംഗിൾ സെലക്ട്‬‭:‬‭ഇമേജിൽ ചതുരാകൃതിയിൽ ഒരു ഭാഗം സെലക്ട് ചെയ്യുവാൻ.‬

‭6.2.‬‭എലിപ്സ്  സെലക്ട്‬‭:‬‭ഇമേജിൽ വൃത്താകൃതിയിലോ എലിപ്റ്റിക്കലോ ഒരു ഭാഗം സെലക്ട്  ചെയ്യുവാൻ.‬

‭6.3.‬‭ഫ്രീ സെലക്ട് (ലാസ്സോ ടൂൾ)‬‭:‬‭ഇമേജിൽ സ്വതന്ത്രമായി ഏതു ഭാഗവും തിരഞ്ഞെടുക്കൽ വരയ്ക്കാൻ‬

‭6.4.‬‭ഫസി സെലക്ട് (മാജിക് വാൻഡ് )‬‭:‬‭ഇമേജിൽ ഒരേ കളറിൽ തുടർച്ചയായി കാണപ്പെടുന്ന ഭാഗം സെലക്ട്  ചെയ്യുന്നു.‬

‭6.5.‬‭ബൈ കളർ സെലക്ട്‬‭:‬‭ഇമേജിൽ ഒരേ കളറിൽ തുടർച്ചയല്ലാതെ കാണപ്പെടുന്ന ഭാഗം സെലക്ട് ചെയ്യുന്നു.‬

‭CH 7.1 (a)‬‭GIMP-ൽ ഫിൽട്ടറുകളുടെ ഉപയോഗം എന്താണ്?‬ ‭(b)‬‭GIMP-ലെ വ്യത്യസ്ത തരം ഫിൽട്ടറുകൾ‬

‭പട്ടികപ്പെടുത്തുക.‬‭(c)‬‭ഏതെങ്കിലും രണ്ട് ബ്ലർ ഫിൽട്ടറുകൾ ചുരുക്കി വിശദീകരിക്കുക.‬

‭(a)‬‭ഫിൽറ്ററുകൾ‬‭: ഇമേജിനെ വ്യത്യസ്ത രീതികളിൽ പരിഷ്കരിക്കാൻ കഴിയുന്ന ടൂൾ.‬

‭(b & c)‬‭➤‬ ‭ബ്ലർ‬‭-   മോഷൻ ബ്ലർ, പിക്സെലൈസ് ബ്ലർ,  സെലെക്ടിവ് ഗോസിയൻ ബ്ലർ,‬

‭ഗോസിയൻ‬‭-   ഇമേജിന് ഔട്ട് ഓഫ് ഫോക്കസ് ഇഫക്റ്റ്.‬

‭സിമ്പിൾ ബ്ലർ‬ ‭- ഇമേജുകൾ ചെറിയ രീതിയിൽ ബ്ലർ ചെയ്യുന്നു.‬

‭➤‬ ‭ഡിസ്റ്റോർട്സ്‬ ‭- ഇമേജിന്റെ ആകൃതി മാറ്റുന്നു. എംബോസ്,മൊസൈക്,റിപ്പിൾ,ഷിഫ്റ്റ് ,വേവ്സ് ,വിൻഡ്‬

‭➤‬ ‭ലൈറ്റ് & ഷാഡോ‬‭-‬‭പ്രകാശത്തിന്റെയും നിഴലിന്റെയും എഫെക്ട്. ലെൻസ് ഫ്ലെയർ ,ലൈറ്റനിംഗ് ഇഫക്റ്റ് ,സൂപ്പർനോവ‬

‭➤‬ ‭ആർട്ടിസ്റ്റിക്‬‭- കലാപരമായ എഫക്ട് നൽകുന്നു. ക്ലോത്തിഫൈ,ക്യൂബിസം,ഓയിലിഫൈ,സോഫ്റ്റ് ഗ്ലോ,വീവ്‬

‭➤‬ ‭ഷാർപെൻ - ഇമേജിന്റെ വക്കുകൾ കൂടുതൽ വ്യക്തത നൽകുന്നു.‬

‭CH 8.‬‭1 (a)‬‭എന്താണ്‬‭നെറ്റ്‌വർക്ക് ടോപ്പോളജി‬‭?‬

‭ANS :‬‭ഒരു നെറ്റ്‌വർക്ക് രൂപീകരിക്കുന്നതിന് നോഡുകൾ ഭൗതികമായി പരസ്പരം ബന്ധിപ്പിച്ചിരിക്കുന്ന  രീതി.‬

‭(b)‬‭വ്യത്യസ്ത നെറ്റ്‌വർക്ക് ടോപ്പോളജികൾ‬‭ഡയഗ്രം‬‭ഉപയോഗിച്ച് വിശദീകരിക്കുക‬

‭➤ ബസ് ടോപ്പോളജി :‬‭നോഡുകളെ ഒരൊറ്റ കേബിളുമായി നേരിട്ട്‬‭ലിങ്ക് ചെയ്‌തിരിക്കുന്നു‬

‭➤ റിംഗ്  ടോപ്പോളജി :‬‭ഓരോ നോഡും മറ്റ് രണ്ട് നോഡുകളുമായി ബന്ധിപ്പിച്ച് ഒരു റിംഗ് രൂപത്തിൽ ക്രമീകരിക്കുന്നു.‬

‭➤ സ്റ്റാർ  ടോപ്പോളജി :‬‭നെറ്റ്‌വർക്ക് ലെ എല്ലാ നോഡുകളും ഹബ്/സ്വിച്ചിമായി ബന്ധിപ്പിച്ചിരിക്കുന്നു.‬

‭➤ മെഷ്  ടോപ്പോളജി :‬‭ഓരോ നോഡും മറ്റൊരു നോഡുമായി ബന്ധിപ്പിച്ചിരിക്കുന്നു. അതിനാൽ രണ്ട്‬

‭നോഡുകൾക്കിടയിൽ  ഒന്നിലധികം പാതകൾ ഉണ്ടാകും‬

‭CH 8.‬‭2‬‭(a) കമ്പ്യൂട്ടർ നെറ്റ്‌വർക്ക്‬‭നിർവചിക്കുക.‬

‭ANS :‬ ‭കമ്പ്യൂട്ടറുകളും ഹാർഡ് വേറുകളും ഒരു കമ്മ്യൂണിക്കേഷൻ മീഡിയത്തിന്റെ സഹായത്താൽ പരസ്പരം‬

‭ബന്ധിപ്പിക്കുന്നതാണ് നെറ്റ്‌വർക്ക്.   ഉദാ: ഇന്റർനെറ്റ്‬

‭(b)‬‭വലുപ്പത്തെ അടിസ്ഥാനമാക്കി‬‭കമ്പ്യൂട്ടർ നെറ്റ്‌വർക്കുകളെ എങ്ങനെയാണ് തരംതിരിക്കുന്നത്?‬

‭ANS :‬

‭PAN ( പേർസണൽ ഏരിയ നെറ്റ്‌വർക്ക്) :‬‭ഒരു വ്യക്തിയുടെ പരിധിയിലുള്ള വിനിമയ ഉപകരണങ്ങളുടെ ശൃംഖല.‬

‭LAN ( ലോക്കൽ ഏരിയ നെറ്റ്‌വർക്ക് :‬‭റൂം,കെട്ടിടം, ഓഫീസ് എന്നിങ്ങനെയുള്ള ഏതാനും മീറ്ററോ കിലോമീറ്ററോ‬

‭ഉള്ള പരിധിയിൽ ബന്ധിപ്പിച്ചിരിക്കുന്ന ഉപകരണങ്ങളുടെ ശൃംഖല.‬

‭MAN(മെട്രോപൊളിറ്റൻ ഏരിയ നെറ്റ്‌വർക്ക് ) :‬‭100 കിലോമീറ്റർ വൃത്തപരിധിക്കുള്ളിൽ നഗരങ്ങളിൽ വ്യാപിച്ചുകിടക്കുന്ന‬
‭നെറ്റ്‌വർക്ക് ശൃംഖല.‬

‭WAN( വൈഡ് ഏരിയ നെറ്റ്‌വർക്ക്) :‬‭100 കിലോമീറ്റർ വൃത്തപരിധിക്കു മുകളിൽ വ്യാപിച്ചുകിടക്കുന്ന നെറ്റ്‌വർക്ക് ശൃംഖല.‬
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‭3 Mark Questions‬

‭CH‬‭1.1‬‭.‬‭ഡാറ്റയും ഇൻഫർമേഷനും‬‭തമ്മിലുള്ള വ്യത്യാസങ്ങൾ?‬

‭ഡാറ്റ‬ ‭ഇൻഫർമേഷൻ‬

‭അസംസ്കൃത വസ്തുതകളും അക്കങ്ങളും‬ ‭പ്രോസസ്സ് ചെയ്ത ഡാറ്റ‬

‭നേരിട്ട് ഉപയോഗിക്കാൻ കഴിയില്ല‬ ‭തീരുമാനങ്ങൾ എടുക്കാൻ സഹായിക്കുന്നു‬

‭കൃത്യവും വ്യക്തവുമായ ആശയം നൽകുന്നില്ല‬ ‭വ്യക്തമായ ആശയം നൽകുന്നു‬

‭CH‬‭1.3‬‭ഡാറ്റ പ്രോസസ്സിംഗി‬‭ന്റെ ഘട്ടങ്ങൾ  ചുരുക്കി എഴുതുക?‬

‭ANS :‬‭ഡാറ്റയുടെ ശേഖരണം,ഡാറ്റയുടെ ഇൻപുട്ട്, ഡാറ്റയുടെ സംഭരണം, ഡാറ്റയുടെ പ്രോസസ്സിംഗ്,‬

‭ഇൻഫർമേഷൻ ലഭ്യമാക്കുക, ഇൻഫർമേഷൻ വിതരണം ചെയ്യുക‬

‭CH‬‭1.4‬‭ഒരു‬‭കമ്പ്യൂട്ടറിന്റെ പ്രവർത്തന യൂണിറ്റു‬‭കളെക്കുറിച്ച് ചുരുക്കി വിശദീകരിക്കുക?‬

‭ANS :‬‭ഇൻപുട്ട് യൂണിറ്റ്‬ ‭:‬‭ഡാറ്റയും നിർദ്ദേശങ്ങളും സ്വീകരിച്ചു, കമ്പ്യൂട്ടറിന് മനസിലാകുന്ന‬

‭ഭാഷയിലേക്ക് കൺവെർട് ചെയ്‌ത്‌ പ്രോസസ്സിംഗിനായി കമ്പ്യൂട്ടറിലേക്ക് നൽകുന്നു‬

‭സെൻട്രൽ പ്രോസസ്സിംഗ് യൂണിറ്റ്‬ ‭( CPU )  :‬‭കമ്പ്യൂട്ടറിന്റെ തലച്ചോറായ CPUയിലാണ് എല്ലാ പ്രധാന‬

‭പ്രവർത്തനങ്ങളും ( ഗണിതക്രിയകൾ, ലോജിക്കൽ ഓപ്പറേഷനുകൾ,തീരുമാനമെടുക്കൽ) നടക്കുന്നത്.‬

‭സ്റ്റോറേജ് യൂണിറ്റ്‬ ‭:‬‭പ്രോസസ്സിംഗിന് ആവശ്യമായ ഡാറ്റ, നിർദ്ദേശം, റിസൾട്ട് എന്നിവ സംഭരിക്കുന്നു.‬

‭ഔട്ട്പുട്ട് യൂണിറ്റ്‬‭: പ്രോസസ്സ് ചെയ്തു ലഭിച്ച റിസൾട്ട് കമ്പ്യൂട്ടർ ഭാഷയിൽ നിന്നും മനുഷ്യർക്ക്‬

‭വായിക്കാവുന്ന ഭാഷയിലേക്ക് കൺവെർട് ചെയ്‌ത്‌ പുറം ലോകത്തിന് നൽകുന്നു‬

‭CH‬‭1.5‬‭ഏതെങ്കിലും‬‭3‬‭കാരക്ടർ റെപ്രെസന്റേഷൻ‬‭കോഡുകൾ ചുരുക്കി വിശദീകരിക്കുക?‬

‭****ASCII‬‭( അമേരിക്കൻ സ്റ്റാൻഡേർഡ് കോഡ് ഫോർ‬
‭ഇൻഫർമേഷൻ ഇന്റർചേഞ്ച് )‬

‭അക്ഷരങ്ങൾ, അക്കങ്ങൾ, ചിഹ്നങ്ങൾ എന്നിവയ്ക്ക് സംഖ്യാ മൂല്യങ്ങൾ‬
‭നൽകുന്നു.‬

‭ISCII‬‭( ഇന്ത്യൻ‬ ‭സ്റ്റാൻഡേർഡ് കോഡ് ഫോർ ഇൻഫർമേഷൻ‬
‭ഇന്റർചേഞ്ച് )‬

‭ഇന്ത്യൻ ഭാഷകളിലെ അക്ഷരങ്ങളെ പ്രതിനിധാനം ചെയ്യുന്നു.‬

‭*****Unicode‬‭( യൂണികോഡ്  )‬
‭**Universal character representation standard‬

‭ലോകത്തുള്ള എല്ലാ മനുഷ്യ ഭാഷകളെയും പ്രതിനിധീകരിക്കുന്നു (‬
‭എൻകോഡ് ചെയ്യുന്നു )‬

‭CH‬‭1.6‬‭എന്താണ്‬‭നമ്പർ സിസ്റ്റം‬‭? ഏതെങ്കിലും 4 നമ്പർ സിസ്റ്റം എഴുതുക?‬

‭ANS :‬‭സംഖ്യകളെ പ്രതിനിധീകരിക്കുന്നതിനോ പ്രകടിപ്പിക്കുന്നതിനോ ഉള്ള ഒരു മാർഗമാണ് നമ്പർ സിസ്റ്റം.‬

‭ബൈനറി, ഒക്ടൽ, ഡെസിമൽ, ഹെക്സ-ഡെസിമൽ‬

‭CH‬‭2.1‬‭വിവിധ തരം‬‭ലാംഗ്വേജ് പ്രോസസ്സറുകൾ‬‭: അസ്സെംബ്ലർ, ഇന്റെർപ്രെറ്റർ, കംപൈലർ‬

‭CH‬‭2.2‬‭ഫ്രീ & ഓപ്പൺ സോഴ്സ് സോഫ്റ്റ്‌വെയറി‬‭നെ കുറിച്ച കുറിപ്പ് എഴുതുക.‬

‭ANS‬‭:‬ ‭ഉപയോക്താവിന് സോഫ്റ്റ്‌വെയർ ഉപയോഗിക്കാനും പകർത്താനും,വിതരണം ചെയ്യാനും,‬

‭പരിശോധിക്കുക, മാറ്റം വരുത്തുക, മെച്ചപ്പെടുത്തുക എന്നിവയ്ക്ക് സ്വാതന്ത്ര്യം നൽകുന്നു.‬

‭CH‬‭2.3‬‭ഫ്രീവെയറും ഷെയർവെയ‬‭റും താരതമ്യം ചെയ്യുക.‬

‭ഫ്രീവെയർ‬ ‭ഷെയർവെയർ‬

‭ഇന്റർനെറ്റിൽ നിന്ന് ഡൗൺലോഡ് ചെയ്ത് സൗജന്യമായി‬
‭ഉപയോഗിക്കാവുന്നതാണ്‬

‭വിലകൊടുത്തു വാങ്ങുന്നതിന് മുമ്പ്  സോഫ്റ്റ്‌വെയർ ഉപയോഗിച്ച‬
‭നോക്കുവാൻ അവസരം നൽകുന്നു‬

‭സോഫ്ട്‍വെയറിന്റെ എല്ലാ ഫീച്ചറും സൗജന്യമായി ലഭിക്കുന്നു‬ ‭എല്ലാ ഫീച്ചറും ലഭ്യമല്ല,  വിലകൊടുത്തു വാങ്ങിയാൽ ഫീച്ചർ ലഭ്യമാക്കാം‬

‭സൗജന്യമായി സോഫ്റ്റ്‌വെയർ വിതരണം ചെയ്യാം‬ ‭സൗജന്യമായോ അല്ലാതെയോ വിതരണം ചെയ്യാൻ പാടില്ല‬

‭CH‬‭2.4‬‭താഴെ പറയുന്നവയെ ഓപ്പറേറ്റിംഗ് സിസ്റ്റം, ആപ്ലിക്കേഷൻ‬‭പാക്കേജ്, യൂട്ടിലിറ്റി സോഫ്റ്റ്‌വെയർ, ലാംഗ്വേജ്‬

‭പ്രോസസ്സർ എന്നിങ്ങനെ തരംതിരിക്കുക.‬ ‭(Linux, Tally,‬‭Interpreter, MS-Excel, WinZip, Windows)‬

‭Ans:Operating System:‬‭Linux, Windows |‬‭Application‬‭Package:‬‭Tally, MS-Excel |‬‭Utility Software:‬‭WinZip‬‭|‬‭Language Processor:‬‭Interpreter‬

‭CH 3.‬‭1‬‭എന്താണ്‬‭ഫ്രീസിങ്‬‭?‬

‭ANS :‬‭വർക്ക്ഷീറ്റ് സ്ക്രോൾ ചെയ്യുമ്പോൾ തിരഞ്ഞെടുത്ത റോ & കോളം സ്ഥാന ചലനം സംഭവിക്കാതെ ലോക്ക് ചെയ്യുന്നു‬

‭CH 3.‬‭2‬ ‭സ്പ്രെഡ്ഷീറ്റ് വിൻഡോ‬‭യുടെ പ്രധാന‬‭ഘടകങ്ങൾ‬‭(IDE) ലിസ്റ്റ് ചെയ്യുക?‬

‭ANS‬‭:‬‭ടൈറ്റിൽ ബാർ,‬‭മെനു ബാർ, ടൂൾ ബാർ,  ഫോർമുല ബാർ, ഷീറ്റ് ടാബ്,‬ ‭സ്റ്റാറ്റസ് ബാർ‬
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‭CH 3.‬‭3‬‭കാൽക്കിലെ‬‭മെർജിങ്‬‭എന്താണ്? കാൽക്കിലെ സെല്ലുകളുടെ മെർജ് ചെയ്യുന്നതിനുള്ള‬‭ഘട്ടങ്ങൾ‬‭എഴുതുക.‬

‭ANS :‬‭ഒന്നിലധികം സെല്ലുകളെ ഒരു സെല്ലിലേക്ക് യോജിപ്പിക്കുന്നതാണിത്.‬

‭Step 1 : യോജിപ്പിക്കേണ്ട സെല്ലുകൾ തിരഞ്ഞെടുക്കുക.  |    Step 2 : Format -> Merge Cells‬

‭CH 4.‬‭1‬‭സ്പ്രെഡ് ഷീറ്റിലെ വ്യത്യസ്ത‬‭മാത്തമാറ്റിക്കൽ  ഫംഗ്‌ഷനുകൾ‬‭: SUM ( ),ROUND( ),ROUND UP( ),ROUND DOWN( ) ,COUNTIF( )‬

‭CH 4.‬‭2‬‭സ്പ്രെഡ് ഷീറ്റിലെ വ്യത്യസ്ത ടെക്സ്റ്റ് ഫംഗ്‌ഷനുകൾ വിശദീകരിക്കുക :‬

‭UPPER( ) :‬‭വാചകം വലിയക്ഷരത്തിലേക്ക് (Capital /Uppercase letter )മാറ്റുന്നു.‬ ‭Syntax :‬ ‭=UPPER(Text)‬
‭LOWER() :‬‭വാചകം ചെറിയ അക്ഷരത്തിലേക്ക് മാറ്റുന്നു.(Small /lowercase ).‬ ‭Syntax :     =LOWER(Text)‬
‭LEN() :‬‭ടെക്സ്റ്റിലെ അക്ഷരങ്ങളുടെ എണ്ണം കാണുന്നു.‬ ‭Syntax :    =LEN(Text)‬

‭CH 4.‬‭3‬ ‭ചാർട്ടു‬‭കൾ നിർവ്വചിക്കുക? ഏതെങ്കിലും‬‭മൂന്ന് തരം‬‭ചാർട്ടുകൾ വിവരിക്കുക.‬

‭ANS‬‭: ഡാറ്റയെ ചിത്രരൂപത്തിൽ കൂടുതൽ മനസ്സിലാക്കാവുന്ന രീതിയിൽ അവതരിപ്പിക്കുന്നു.‬

‭ബാർ ചാർട്ട് :‬‭തിരശ്ചീനമായി ചതുരാകൃതിയിലുള്ള ബാറുകളിൽ ഡാറ്റ പ്രദർശിപ്പിക്കുന്നു.‬

‭കോളം ചാർട്ട്‬ ‭: ഡാറ്റകൾ ലംബമായ കോളങ്ങളായി അവതരിപ്പിക്കുന്നു.‬

‭ലൈൻ ചാർട്ട് :‬‭നേർരേഖകളാൽ ബന്ധിപ്പിച്ചിട്ടുള്ള ഡാറ്റാ പോയിന്റുകൾ പ്രദർശിപ്പിക്കുന്നു.‬

‭പൈ ചാർട്ട് :‬‭സംഖ്യാ അനുപാതങ്ങൾ വൃത്താകൃതിയിൽ കാണിക്കുന്നു.‬

‭chart ഉൾപ്പെടുത്തുന്ന വിധം‬

‭Steps 1 : ഡാറ്റ റേഞ്ച് സെലക്ട് ചെയ്യുക‬

‭Step 2 : Insert →Chart‬

‭Step 3 :‬‭Chart Type‬‭സെലക്ട് ചെയ്യുക.‬

‭Step 4 : Chart Elementsൽ ക്ലിക്ക് ചെയ്യുക, Finishൽ ക്ലിക്ക് ചെയ്യുക.‬

‭CH 4.‬‭4‬‭സ്റ്റാൻഡേർഡ്‬‭ചാർട്ട് ഘടകങ്ങൾ‬‭പട്ടികപ്പെടുത്തുക?‬

‭ANS‬‭:  ചാർട്ട് ഏരിയ, ചാർട്ട് ടൈറ്റിൽ, X ആക്സിസ് ടൈറ്റിൽ, Y ആക്സിസ് ടൈറ്റിൽ, X ആക്സിസ്  കാറ്റഗറി,‬

‭Yആക്സിസ് വാല്യൂ ,ഡാറ്റ ലേബെൽസ്, ലെജന്റ്സ്‬

‭CH 4.‬‭5‬‭Libre Office Calc-ൽ ഒരു ടേബിളിലെ‬‭ഡാറ്റ‬‭SORT‬‭ചെയ്യുന്നതിനുള്ള‬‭ഘട്ടങ്ങൾ‬‭എന്തൊക്കെയാണ്?‬

‭ANS‬‭:‬‭സോർട്ടിങ് :‬‭ഒന്നോ അതിലധികമോ കോളങ്ങളിൽ ഡാറ്റയെ ആരോഹണ/ അവരോഹണ ക്രമത്തിലാക്കുന്നു‬‭.‬

‭Step 1 : ടേബിളിനെ സെലക്ട് ചെയ്യുക. MenuBar–>‬‭Data‬‭--> Sort‬

‭Step 2 : Sort by ലിസ്റ്റിൽ നിന്നും ആവശ്യമായ കോളം സെലക്ട് ചെയ്യുക‬

‭Step 3 : ആരോഹണമോ അവരോഹണമോ എന്ന് സെലക്ട് ചെയ്യുക.‬

‭Step 4 : Click OK‬

‭CH 5.‬‭1‬‭ഏതെങ്കിലും മൂന്ന്‬‭സ്ലൈഡ് വ്യൂകൾ‬‭വിശദീകരിക്കുക.‬

‭നോർമൽ വ്യൂ (സ്ലൈഡ് വ്യൂ )‬ ‭പ്രസന്റേഷൻ ന്റെ‬‭ഡീഫോൾട് വ്യൂ‬‭ആണിത്.‬

‭ഔട്ട് ലൈൻ  വ്യൂ‬ ‭മറ്റു ഇമേജുകൾ hide ചെയ്തുകൊണ്ട് സ്ലൈഡിലെ ടെക്സ്റ്റുകൾ മാത്രം  ക്രമത്തിൽ കാണുവാൻ‬

‭നോട്ട്സ് വ്യൂ‬ ‭ഓരോ സ്ലൈഡിലും നോട്ട്സ് രേഖപ്പെടുത്തുന്നതിന് ഉപയോഗിക്കുന്നു.‬

‭CH 5.‬‭2  Slide transition‬‭നിർവചിക്കുക?‬

‭ANS‬‭:‬‭സ്ലൈഡ്ഷോ ചെയ്യുമ്പോൾ  സ്ലൈഡുകൾക്ക് ആകർഷകമായ ഇഫക്റ്റുകൾ സൃഷ്ടിക്കുന്നു.‬

‭രണ്ട് സ്ലൈഡ് ട്രാൻസിഷൻ :  ഓട്ടോമാറ്റിക് സ്ലൈഡ് ട്രാൻസിഷൻ,  റിഹേർസ് ടൈമിംഗ്‬

‭CH 5.3‬ ‭ഒരു പ്രസന്റേഷനിൽ‬‭പുതിയ സ്ലൈഡും, ചിത്രവും,ഓഡിയോ/വീഡിയോ‬‭ചേർക്കുന്നതിനുള്ള രീതി ?‬

‭ANS :‬‭To add new slide :‬ ‭Slide -> New Slide‬‭( ctrl+M)‬ ‭| Add image :  Insert -> Image | Add Audio/Video:  Insert -> Audio  or Video‬

‭CH 6.‬‭1  റാസ്റ്റർ, വെക്റ്റർ‬‭ചിത്രങ്ങൾ‬‭താരതമ്യം‬‭ചെയ്യുക?‬

‭റാസ്റ്റർ ഗ്രാഫിക്  ചിത്രം‬ ‭വെക്റ്റർ ഗ്രാഫിക്  ചിത്രം‬

‭റാസ്റ്റർ ചിത്രം പിക്സലുകൾ കൊണ്ട് നിർമിച്ചിരിക്കുന്നു‬ ‭ഗണിതശാസ്ത്രപരമായ സൂത്രവാക്യങ്ങൾ കൊണ്ട് നിർമിച്ചിരിക്കുന്നു.‬

‭ചിത്രങ്ങളുടെ വലിപ്പം കൂട്ടുംതോറും ഗുണനിലവാരം കുറയുന്നു‬ ‭വലിപ്പം കൂട്ടുംതോറും ഗുണനിലവാരത്തിൽ നഷ്ടപ്പെടുന്നില്ല.‬

‭പലപ്പോഴും വലിയ ഫയൽ സൈസ് ഉള്ളവയാണ്‬ ‭പലപ്പോഴും ഫയൽ സൈസ് കുറവുള്ളവയാണ്‬
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‭CH 6.‬‭1 GIMP‬‭ഇമേജ് എഡിറ്ററിന്റെ‬‭സവിശേഷത‬‭കൾ ചുരുക്കി വിശദീകരിക്കുക?‬

‭ANS :‬ ‭പെയിന്റിംഗ് ടൂളുകൾ  ➤ഒന്നിലധികം ആണ്ടു / റീഡു ➤സെലെക്ഷൻ&‬‭ട്രാൻസ്‌ഫോം‬ ‭ടൂളുകൾ‬

‭CH 7.‬‭1‬‭പാത്ത്സ്‬‭ടൂളിന്റെ‬‭ഉപയോഗം‬‭ചുരുക്കി വിശദീകരിക്കുക?‬

‭ANS :‬ ‭➤നേർരേഖയും വളഞ്ഞതുമായ പാതകൾ നിർമിക്കാൻ  ➤ ചിത്രത്തിൽ നിന്ന് വ്യത്യസ്ത ആകൃതിയിലുള്ള‬

‭ഒരു ഭാഗം തിരഞ്ഞെടുക്കാൻ ➤ടെക്സ്റ്റുകളെ പല രീതിയിൽ അലൈൻ ചെയ്യാം.      Steps : Tools → Paths‬

‭CH 7.‬‭2 കളർ ബാലൻസിം‬‭ഗ് ന്റെ ഉപയോഗമെന്ത്? അത് എങ്ങനെയാണ് ചെയ്യുന്നത്?‬

‭ANS‬‭:    നിറം ബാലൻസ് ചെയ്തുകൊണ്ട് ചിത്രം ശരിയാക്കാൻ ഇത് ഉപയോഗിക്കുന്നു.‬

‭Step 1 : Colours → Colour Balance,    Step 2 :  സെലക്ട് & യൂസ്  Shadows,Midtones ,Highlights‬

‭CH 7.‬‭3 സബ്ട്രാക്റ്റീവ്,അഡിറ്റീവ്‬‭എന്നീ കളർ രീതികൾ‬‭താരതമ്യം‬‭ചെയ്യുക.‬

‭സബ്‌ട്രാക്റ്റീവ് കളർ സ്‌കീം‬ ‭അഡിറ്റീവ്‬‭കളർ സ്‌കീം‬

‭കളർ പ്രിന്റിംഗിൽ ഉപയോഗിക്കുന്നു‬ ‭കമ്പ്യൂട്ടർ, ടെലിവിഷൻ സ്ക്രീനുകളിൽ ഉപയോഗിക്കുന്നു‬

‭സിയാൻ, മജന്ത,യെല്ലോ നിറങ്ങൾ ഉപയോഗിച്ചു‬
‭മറ്റു നിറങ്ങൾ നിർമിക്കുന്നു. (CMYK)‬

‭റെഡ്, ഗ്രീൻ, ബ്ലൂ നിറങ്ങൾ ഉപയോഗിച്ചു മറ്റു നിറങ്ങൾ‬
‭നിർമിക്കുന്നു ( RGB)‬

‭എല്ലാ നിറങ്ങളുടെയും സാന്നിധ്യം കറുപ്പാണ്‬ ‭എല്ലാ നിറങ്ങളുടെയും സാന്നിധ്യം വെളുപ്പാണ്.‬

‭CH 8.‬‭1‬‭നിർവചിക്കുക:   (a)‬‭Bandwidth‬ ‭(b)‬‭Noise‬ ‭(c)‬‭Node‬

‭ANS‬‭:‬‭(‬‭a)‬‭ബാൻഡ് വിഡ്ത്‬‭:‬‭ഒരു നിശ്ചിത സമയത്തിനുള്ളിൽ നെറ്റ്‌വർക്കിലെ കംപ്യൂട്ടറുകൾ  തമ്മിലുള്ള‬

‭പരമാവധി ഡാറ്റ -കൈമാറ്റ നിരക്ക്.  ( bps : ബിറ്റ്‌സ് പെർ സെക്കന്റ് )‬

‭(b ) Noise :‬‭ഒരു നെറ്റ്‌വർക്കിലെ ഡാറ്റാ ട്രാൻസ്മിഷനെ തടസ്സപ്പെടുത്തുന്ന അനാവശ്യ സിഗ്നലുകൾ‬

‭(c)‬‭Node :‬‭കമ്പ്യൂട്ടർ നെറ്റ്‌വർക്കിലേക്ക് നേരിട്ട് ബന്ധിപ്പിച്ചിരിക്കുന്ന ഏതൊരു ഉപകരണം.‬

‭CH 8.‬‭2‬‭ഒരു‬‭URL‬‭-ന്റെ‬‭ഭാഗങ്ങൾ‬‭ഒരു ഉദാഹരണത്തിൽ നിന്നും കണ്ടെത്തി എഴുതുക.‬

‭ANS :‬

‭CH 9.‬‭1‬‭ഇ-മെയിൽ‬‭നിർവചിക്കുക. ഒരു ഇ-മെയിലിന്റെ വ്യത്യസ്ത‬‭ഭാഗങ്ങൾ‬‭ലിസ്റ്റ് ചെയ്യുക ?‬

‭ANS : ഇ-മെയിൽ‬‭: ഇന്റർനെറ്റിലൂടെ ഡിജിറ്റൽ സന്ദേശങ്ങൾ കൈമാറുന്ന  രീതിയാണിത്. ഉദാ:‬‭Iza@gmail.com‬

‭ഒരു ഇ-മെയിലിന്റെ ഭാഗങ്ങൾ : TO  ,CC  ,Bcc,Subject,  Content‬

‭CH 9.2‬‭വിവിധതരം സോഷ്യൽ മീഡിയകളെകുറിച് (‬‭classification of Social Media‬ ‭)ചുരുക്കി വിശദീകരിക്കുക.‬

‭ഇന്റർനെറ്റ് ഫോറങ്ങൾ‬‭: ആളുകൾക്ക് താൽപ്പര്യമുള്ള വിഷയങ്ങളിൽ ആശയങ്ങൾ കൈമാറാവുന്ന വെബ്‌സൈറ്റ്.‬

‭സോഷ്യൽ ബ്ലോഗുകൾ‬‭: ഡയറി ശൈലിയിലുള്ള പോസ്റ്റുകൾ അടങ്ങുന്ന വിവരദായക വെബ്‌സൈറ്റ്.‬

‭മൈക്രോബ്ലോഗുകൾ‬‭: ചെറുതും ഇടയ്ക്കിടെയുള്ളതുമായ പോസ്റ്റുകൾ ഇടുന്ന പ്രവർത്തനം രീതി.‬

‭CH 9.‬‭3‬‭ഒരു‬‭കമ്പ്യൂട്ടർ ശൃംഖല‬‭യെ ബാധിക്കുന്ന ഏതെങ്കിലും മൂന്ന്‬‭ഭീഷണി‬‭കൾ വിശദീകരിക്കുക.‬

‭ANS :‬‭Computer virus , Worm , Trojan horse , Spams , Hacking, Phishing , Denial of Service ( DoS) attack‬

‭CH 9.‬‭4‬‭ഒരു‬‭കമ്പ്യൂട്ടറിനെ ഇന്റർനെറ്റുമായി‬‭ബന്ധിപ്പിക്കുന്നതിന് ആവശ്യമായ‬‭ഹാർഡ്‌വെയർ, സോഫ്റ്റ്‌വെയർ‬

‭ആവശ്യകതകൾ ലിസ്റ്റ് ചെയ്യുക?‬

‭ANS‬‭:‬‭1. NIC ഉള്ള ഒരു കമ്പ്യൂട്ടർ,  2.TCP/ IP പിന്തുണയ്ക്കുന്ന ഒരു ഓപ്പറേറ്റിംഗ് സിസ്റ്റം , 3.മോഡം,‬

‭4. ടെലിഫോൺ കണക്ഷൻ,   5. ISP തരുന്ന ഇന്റർനെറ്റ് അക്കൗണ്ട്,  6.ബ്രൗസിംഗ് സോഫ്റ്റ്‌വെയർ‬

‭CH 10.‬‭1‬‭ഇ-ഗവേണൻസി‬‭ലെ ഏതെങ്കിലും മൂന്ന് തരം‬‭ഇടപെടലുകൾ‬‭വിശദീകരിക്കുക?‬

‭ANS :‬ ‭➤‬‭G2C ( ഗവണ്മെന്റ് ടു സിറ്റിസൺസ് ) :‬‭ഗവണ്മെന്റും പൗരന്മാരും തമ്മിൽ ആശയവിനിമയം‬

‭➤‬‭G2B ( ഗവണ്മെന്റ് ടു സിറ്റിസൺസ് ) :‬‭ഗവണ്മെന്റും ബിസിനസ്സുകാരും തമ്മിൽ ആശയവിനിമയം‬

‭➤‬‭G2E ( ഗവണ്മെന്റ് ടു എംപ്ലോയീസ് ) :‬‭ഗവണ്മെന്റും ജീവനക്കാരും തമ്മിൽ ആശയവിനിമയം‬

‭➤‬‭G2G ( ഗവണ്മെന്റ് ടു ഗവണ്മെന്റ് ) :‬‭ഗവണ്മെന്റും ഗവണ്മെന്റും തമ്മിൽ ആശയവിനിമയം‬
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‭CH 10.‬‭2‬‭ഇ-ലേണിംഗ്‬‭എന്താണ്? വ്യത്യസ്ത‬‭ഇ-ലേണിംഗ് ടൂളുകൾ‬‭ലിസ്റ്റ് ചെയ്യുക?ഇ-ലേണിംഗ് ന്റെ‬‭ഗുണങ്ങൾ‬‭?‬

‭ANS :‬‭ഇ-ലേർണിംഗ് :‬‭ഇലക്‌ട്രോണിക് മീഡിയയും ICTയും ഉപയോഗിച്ചു നടത്തുന്ന പഠന രീതിയാണിത്.‬

‭ഇ-ലേണിംഗ് ടൂളുകൾ‬‭: ഇലക്ട്രോണിക് ബുക്ക് റീഡർ (ഇ-ബുക്കുകൾ - ഉദാ: ആമസോൺ കിൻഡിൽ,iPad ),‬

‭ഇ-ടെക്‌സ്റ്റ് ,ഓൺലൈൻ ചാറ്റ് , ഇ-കണ്ടെന്റ്, വിദ്യാഭ്യാസ ടിവി ചാനലുകൾ( ഉദാ:  വ്യാസ്, വിക്ടർസ്)‬

‭ഇ-ലേണിംഗ് ഗുണങ്ങൾ:‬‭പാഠപുസ്തകത്തിന്റെ ആവശ്യമില്ല, ഓൺലൈൻ പഠനത്തിന് അധ്യാപക ദൗർലഭ്യം‬

‭പരിഹരിക്കാൻ കഴിയും,സമയവും സ്ഥലവും ഒരു തടസ്സമല്ല‬

‭CH 10.3  ഇ-ബിസിനസി‬‭ന്റെ‬‭ഗുണങ്ങളും വെല്ലുവിളി‬‭കളും വിശദീകരിക്കുക.‬

‭ANS‬‭:‬‭ഗുണങ്ങൾ:‬‭വേഗത,പ്രവർത്തന ചെലവ് കുറയ്ക്കുന്നു,സമയവും പണവും ലാഭിക്കുന്നു, എല്ലാ സമയത്തും‬

‭തുറന്നിരിക്കുന്നു, ഭൂമിശാസ്ത്രപരമായ പരിമിതികൾ മറികടക്കുന്നു.‬

‭വെല്ലുവിളികൾ:‬‭സാധനങ്ങൾ തൊട്ടുനോക്കി വാങ്ങുവാൻ സാധിക്കില്ല, ഡെലിവറിക്ക് കാലതാമസം, സൈബർ‬

‭ആക്രമണം, ഇ-സാക്ഷരത ആവശ്യമുണ്ട്.‬

‭2 Mark‬‭Questions‬
‭CH 1.1‬‭കമ്പ്യൂട്ടർ മെമ്മറിയിൽ‬‭പൂർണ്ണസംഖ്യ‬‭കളെ‬‭പ്രതിനിധീകരിക്കു‬‭ന്നതിനുള്ള 2 രീതികൾ എഴുതുക‬‭?‬

‭ANS :‬ ‭Sign and Magnitude,‬ ‭2’s കോംപ്ലിമെൻറ്‬

‭CH 1.2 കമ്പ്യൂട്ടറി‬‭ന്റെ 4‬‭ഗുണങ്ങൾ‬‭ലിസ്റ്റ് ചെയ്യുക?‬‭ANS‬‭:‬‭വേഗത,കൃത്യത,ശ്രദ്ധ,ഉയർന്ന മെമ്മറി‬

‭CH 2.1 CPU‬‭വിന്റെ ഏതെങ്കിലും രണ്ട്‬‭ഘടകങ്ങൾ‬‭എഴുതുക?‬‭ANS‬‭:‬ ‭Arithmetic Logic Unit(ALU), Control Unit(CU)‬

‭CH 2.2‬ ‭PCയിൽ ഉപയോഗിക്കുന്ന 4‬‭ഹാർഡ്‌വെയർ പോർട്ടു‬‭കളുടെ പേര് എഴുതുക?‬

‭ANS‬‭:‬‭USB,  VGA, LAN,‬‭HDMI‬‭( ഹൈ ഡെഫനിഷൻ മൾട്ടിമീഡിയ ഇന്റർഫേസ് )‬‭പോർട്ട്‬

‭CH 2.3‬‭ഏതെങ്കിലും 4‬‭ഔട്ട്പുട്ട് ഉപകരണ‬‭ങ്ങൾ ലിസ്റ്റ് ചെയ്യുക?‬ ‭ANS :‬‭പ്രൊജക്ടർ ,പ്രിന്റർ, പ്ലോട്ടർ, സ്പീക്കർ‬

‭CH 3.1 സ്പ്രെഡ്ഷീറ്റി‬‭ന്റെ ഏതെങ്കിലും രണ്ട്‬‭സവിശേഷതക‬‭ൾ എഴുതുക?‬

‭ANS‬‭: അനേകം ഡാറ്റ ടേബിൾ രൂപത്തിൽ സംഭരിക്കാം,  സോർട്ടിംഗ്, ഫിൽട്ടറിംഗ് തുടങ്ങിയ സൗകര്യങ്ങൾ ഉണ്ട്‬

‭CH 3.2‬‭സെല്ലിൽ‬‭നൽകാവുന്ന‬‭ഡാറ്റകൾ ടൈപ്പു‬‭കൾഏതെല്ലാം?‬ ‭ANS‬‭:‬‭നമ്പർ,ടെക്സ്റ്റ്,തീയതിയും സമയവും, ഫോർമുല‬

‭CH 3.‬‭3‬‭ഒരു‬‭സ്പ്രെഡ്ഷീറ്റിൽ റേഞ്ച്‬‭നിർവചിക്കുക?‬

‭ANS‬‭: അടുത്തടുത്തുള്ള സെല്ലുകൾ ചേർന്ന് ഉണ്ടാകുന്ന‬‭ചതുരാകൃതിയിലുള്ള ഭാഗം.‬

‭CH 3.‬‭4‬‭ഒരു വർക്ക്ഷീറ്റിൽ ഒരു‬‭കോളം INSERT‬‭ചെയ്യുന്നതെങ്ങനെ ?‬

‭ANS‬‭:‬‭Step 1 :‬‭പുതിയ കോളം ചേർക്കേണ്ട ഭാഗത്തെ സെൽ സെലക്ട് ചെയ്യുക.  |‬ ‭Step 2 : Sheet -> Insert -> Column‬

‭CH 3.‬‭5‬‭കമ്പ്യൂട്ടറിൽ ഒരു‬‭സ്പ്രെഡ്ഷീറ്റ് സേവ്‬‭ചെയ്യാനുള്ള വഴികൾ ഏതൊക്കെയാണ്?‬‭ANS‬‭: File -> Save   |  Ctrl+S‬

‭CH 4.1‬‭ലിബ്രെ ഓഫീസ് കാൽക്കിലെ 4‬‭സ്റ്റാറ്റിസ്റ്റിക്കൽ ഫംഗ്ഷ‬‭നുകൾ?‬ ‭ANS‬‭:‬‭AVERAGE( ), MAX( ), MIN( ) , COUNT( )‬

‭CH 5.1‬‭എന്താണ്‬‭സ്ലൈഡ് മാസ്റ്റർ‬‭?‬ ‭ANS‬‭:‬‭എല്ലാ സ്ലൈഡുകളുടെയും അടിസ്ഥാന ഫോർമാറ്റിംഗ്  നിയന്ത്രിക്കുന്നു‬

‭CH 5.2‬‭സ്ലൈഡ് ട്രാൻസിഷൻ‬‭നിർവ്വചിക്കുക.?‬

‭ANS‬‭: സ്ലൈഡ്ഷോ ചെയ്യുമ്പോൾ  സ്ലൈഡുകൾക്ക് ആകർഷകമായ‬‭ഇഫക്റ്റുകൾ സൃഷ്ടിക്കുന്നു.‬

‭CH 5.3‬‭പ്രസൻറേഷൻ‬‭സോഫ്റ്റ്‌വെയറിൽ ഫയൽ‬‭Create, Open, Close, Save‬‭എന്നിവയ്ക്കുള്ള ഘട്ടങ്ങൾ എഴുതുക?‬

‭ANS :‬‭Create‬‭: File -> New ( Ctrl+N) |‬‭Open‬‭: File‬‭->open (Ctrl+O) |‬‭Close‬‭: File -> Close |‬‭Save‬‭:‬‭File->Save (Ctrl+S)‬

‭CH 6.1‬‭ഒരു‬‭GIMP ഇമേജി‬‭നെ മറ്റൊരു ഫോർമാറ്റിലേക്ക് എങ്ങനെ‬‭എക്സ്പോർട്ട്‬‭ചെയ്യാം?‬

‭ANS :‬‭STEP 1 : File > Export As‬

‭STEP 2 : Export Image‬‭ഡയലോഗ് ബോക്സിൽ ഫയൽ നെയിം, എക്സ്റ്റൻഷൻ നൽകി‬‭EXPORT‬‭ബട്ടൺ ക്ലിക്ക് ചെയ്യുക.‬

‭CH 8.1‬‭ഹബ്ബും സ്വിച്ചും‬‭തമ്മിൽ താരതമ്യം ചെയ്യുക?‬

‭ANS‬‭: ഹബ് ഡാറ്റയെ മറ്റെല്ലാ കമ്പ്യൂട്ടറിലേക്ക് അയക്കുകയും, അർഹതപ്പെട്ട കമ്പ്യൂട്ടർ സ്വീകരിക്കുകയും ബാക്കിയുള്ളവ‬

‭നിരസിക്കുകയും ചെയ്യുന്നു.    എന്നാൽ സ്വിച്ച് ഡാറ്റ എത്തിച്ചേരേണ്ട കമ്പ്യൂട്ടറിലേക്ക് മാത്രം അയക്കുന്നു.‬

‭CH 8.2‬‭പൂർണരൂപം എഴുതുക : (എ)  HTTP   (ബി)  FTP‬ ‭ANS : HTTP :‬‭Hypertext Transfer Protocol   ,‬‭FTP‬‭: File Transfer Protocol‬

‭CH 9.1‬‭എന്താണ്‬ ‭കമ്പ്യൂട്ടർ വൈറസ്‬‭?‬‭ANS‬‭:‬‭കമ്പ്യൂട്ടറുകൾക്കിടയിൽ വ്യാപിക്കുകയും ഡാറ്റയ്ക്കും സോഫ്റ്റ്‌വെയറിനും‬

‭കേടുപാടുകൾ വരുത്തുകയും ചെയ്യുന്ന ഒരു തരം സോഫ്റ്റ് വെയർ പ്രോഗ്രാമുകളിത്.‬
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